Recent content

TypeTitleAuthorRepliesLast updated
Forum topicAdditional CW macro nn9k51 year 2 months ago
Forum topicXMLRPC - CQRLog and FLRig on another Machine KA3NAM111 year 2 months ago
Forum topicTMySQL57 connection failed and log not found F6GOX41 year 2 months ago
Forum topicCW Speed in Sync with Winkey and TRX? dl5ybz11 year 2 months ago
Forum topicProblem with CQRLOG 2.6.0 (104) ON6GMT11 year 2 months ago
Forum topicRadio control FT-710 Anonymous (not verified)21 year 2 months ago
Forum topicQSO not found in log NZ0T91 year 2 months ago
Forum topicProblem with logging on the eqsl.cc (Solved) pa3fqh111 year 3 months ago
Forum topicCQRLog Membership Preferences DL2KI11 year 3 months ago
Forum topicremote database within home network KF4DRR51 year 3 months ago
Forum topicHow best to filter for a New Band Country competition? KX4QC21 year 3 months ago
Forum topicFix for disappeared propagation graphic and info CQRLOG 2.5.1 KX4QC11 year 3 months ago
Forum topicDatabase Problem KI0EB21 year 3 months ago
Forum topicCW daemon USB serial dead end YU4MVP41 year 3 months ago
Forum topicUnable to migrate to new computer W5MIG91 year 3 months ago
Forum topicReview and improve remote log transfer PY1ZRJ01 year 3 months ago
Forum topic"TMySQL57Connection : Server connect failed." on startup with CQRLOG 2.3.0 on Ubuntu 18.10 WZ4Q61 year 3 months ago
Forum topicSQL Start w9jun21 year 3 months ago
Forum topicCQRLOG starts the freezes ZL2APV11 year 3 months ago
Forum topicautopopulate fields after adif import N5DCH31 year 3 months ago
Forum topicmysql db not working cant connect someone please help kd4dpb21 year 3 months ago
Forum topicVoice keying problems YU4MVP51 year 3 months ago
Forum topicRotorcontroll timed_out dj4qv11 year 3 months ago
Forum topicQSL printing OH8FKU41 year 3 months ago
Forum topicGreyline on Xplanet? sq9lbe81 year 3 months ago

Pages