Recent content

TypeTitleAuthorRepliesLast updated
Forum topicFLRig Start Error "Unknown command line parameter: -m" NE1NH15 months 1 day ago
Forum topicOnline Log Upload - Changes ignored DO1YHJ75 months 1 day ago
PollHow many QSO do you have in CQRLOG? ok1rr205 months 4 days ago
Forum topicOpening CQRLog issue. k8od05 months 4 days ago
Forum topicTRX with FT-1000 MP N4RFC35 months 6 days ago
Forum topicdeleted n8mus15 months 1 week ago
Forum topicPossible MariaDB bug? Who knows... oh1kh15 months 1 week ago
Forum topicUpgraded Debian and have DB issues lu1ibl15 months 2 weeks ago
Forum topicFedora 33 / Hamlib 4.0 and WSJTX error ve6pco85 months 2 weeks ago
Forum topicMYSQL PROBLEM ON NEW CQRLOG INSTALL - HELP ANYONE? K5KV115 months 2 weeks ago
Forum topicHow does one import a log? N4RFC25 months 3 weeks ago
Forum topicProblem with Online logs/UDPLog and GTK2 version of CqrlogAlpha oh1kh15 months 3 weeks ago
Forum topicWindows position ON6GMT15 months 3 weeks ago
Forum topicLOTW downloads not showing on QSO list NZ0T36 months 5 days ago
Forum topicqrz lookup xml service n3meq156 months 1 week ago
Forum topicNo bandmap window PB4PT26 months 1 week ago
Forum topic[solved] I cannot install mariadb. EA5ETP17 months 1 day ago
Forum topicwsjtx/jtdx so5wd17 months 2 days ago
Forum topicCqrLog not loading mariadb KC3SWL17 months 1 week ago
Forum topictqsl ke5wct17 months 1 week ago
Forum topicUsing TXOffset / RXOffset? sm0kbd87 months 2 weeks ago
Forum topicFLDigi Remote did not work DO1YHJ87 months 2 weeks ago
Forum topicInstalling CQRLOG with existing MariaDB on Linux Mint 22.1 wd5hhh17 months 2 weeks ago
Forum topicCQRLOG -- disk won't boot but files can be retrieved wd5hhh47 months 2 weeks ago
Forum topicQSO List not populating after changing servers w2nc27 months 3 weeks ago

Pages